Prijswijziging: Microsoft365 licenties + Monitoring Agent van 2021-08-01 00:00 CEST tot 2021-08-01 00:01 CEST

Gepland onderhoud Microsoft365 Overig Microsoft365 Helpdesk
2021-08-01 00:00 CEST · 1 minuut

Update

Gepland

Graag willen we u informeren over prijswijzigingen die we gaan doorvoeren naar aanleiding van prijsverhogingen die worden doorgevoerd vanuit leveranciers. Zo verhoogt Microsoft volgende maand de prijzen van onder meer Intune en Enterprise Mobility + Security.

Om aanvullend op de beveiliging die al aanwezig is in onze Endpoint Security producten bescherming te bieden tegen steeds toenemende ransomware aanvallen hebben wij de licenties van alle client en server monitoring agents uitgebreid met een module die ons geautomatiseerd de mogelijkheid biedt om het gedrag van (door virusscanner heen gebroken) ransomware infecties te herkennen en het betreffende systeem direct van het netwerk te isoleren zodat de schade beperkt blijft. Deze aanvullende module heeft een kleine stijging van de server en client monitoring agents tot gevolg maar is in deze tijd van hacks en ransomware infecties, vanuit onze optiek, een onmisbare aanvulling op de beveiliging van uw omgeving.

Onderstaande diensten zullen vanaf 01-08-21 maandelijks deze verhoging krijgen:

  • Microsoft365 Enterprise Mobility & Security E5 +€1.40
  • Microsoft365 Compliance E5 +€1,72
  • Microsoft365 Intune +€1,65
  • Dynamics365 Commerce +€8,40
  • Monitoring Agent +€0,50

Met vriendelijke groet,

Arrows ICT Solutions

juli 16, 2021 · 17:50 CEST

← Terug