Kwetsbaarheid in Apple besturingssystemen (Imessage) - Update uw Apple device

Groot incident Beveiliging Security & Compliance
2021-09-14 08:00 CEST · 0 microseconden

Update

Probleem

Er is een kwetsbaarheid ontdekt in de besturingssystemen van alle Apple devices met Imessage functionaliteit. Dit zijn natuurlijk Iphones maar ook Ipads, Macbooks en Apple watches hebben deze funtie beschikbaar.

De kwetsbaarheid zorgt ervoor dat kwaadwillende door een Imessage bericht het Apple device over kunnen nemen, zonder dat de gebruiker op een link hoeft te klikken.

Apple roept gebruikers op zo snel mogelijk hun besturingssytemen te updaten. Voor iOS en iPadOS is de meest recente versie 14.8, voor macOS versie 11.6 en voor watchOS versie 7.6.2. Ook heeft Apple een beveiligingsupdate voor macOS Catalina uitgestuurd, update 2021-005. Daarnaast komt Apple met versie 14.1.2 van Safari tegen deze kwetsbaarheid.

Mocht u verdachte berichten hebben ontvangen of problemen ondervinden met het installeren van updates, neem dan contact op met onze helpdesk.

september 14, 2021 · 08:20 CEST

← Terug